[yaneura] Re:Zero Break Time 2nd Season - 11

Category:
Date:
2020-09-19 09:01 UTC
Submitter:
Seeders:
6
Information:
No information.
Leechers:
0
File size:
11.5 MiB
Completed:
390
Info hash:
869b0a237819152419e7f37e481e3572fde69636
I ripped the vp9 version out of curiosity and [found that it was bettter](https://slow.pics/c/qnP4vAu7), so the video is vp9 now probably less a vp9 thing and more a youtube thing, but more quality is nice either way and chibi shorts aren't exactly the most challenging thing to play --- translation: youtube user [Mohammad Rahhal](https://www.youtube.com/channel/UCFCPBR6nMPbH6FvMldyEoEg) timing, editing: me [ddl](https://releases.yaneura.workers.dev/%5Byaneura%5D%20Re%20Zero%20Break%20Time%20Second%20Season/%5Byaneura%5D%20Re%20Zero%20Break%20Time%20Second%20Season%20-%2011.mkv) [h264 version if whatever you're using doesn't support vp9](https://releases.yaneura.workers.dev/%5Byaneura%5D%20Re%20Zero%20Break%20Time%20Second%20Season/%5Byaneura%5D%20Re%20Zero%20Break%20Time%20Second%20Season%20-%2011.avc.mkv) Source: https://www.youtube.com/watch?v=fFjC73Wcd74 feedback welcome

File list

  • [yaneura] Re Zero Break Time Second Season - 11.mkv (11.5 MiB)
This wasn't an issue with any of the previous videos, but the subs show up as gibberish for this one (https://i.imgur.com/ZJl898S.png). Since the video itself plays fine, I don't think it has to do with vp9, but I tried the h264 version anyways and see the same thing.

yaneura (uploader)

User
uhh that's bad I've done nothing differently from normal apart from the vp9, I have no idea why that would happen [works fine on my machine](https://files.catbox.moe/jsjzvm.png) so it's a problem on your end i guess maybe try in [mpv](https://mpv.io)? edit: works for me in mpv from [ppa](https://launchpad.net/~mc3man/+archive/ubuntu/mpv-tests) on mint 20, mpc-hc from https://mpc-hc.org/ on 32 bit win7, kodi 18.8 on libreelec 9.2.4 x86_64, and mpv-android 2020-09-04 on android 7.1

yaneura (uploader)

User
[here's the sub file I muxed into the mkv](https://files.catbox.moe/5s9vor.ass), hopefully it'll work
I've been using MPC-HC on 64-bit Win 10. I'm not quite sure why this is the case, but closing and re-opening MPC-HC fixed the issue, despite having no updates (I'm on the current release from August 1st). Even using the ASS you provided wasn't working before I reopened MPC-HC, though MPV did work. Oddly, none of the other sub files in my playlist (various episodes from Friday/Saturday) were having issues, just this one. Anyways, got it working. Thanks for your help

yaneura (uploader)

User
alright then, that was weird, hopefully it won't happen again np, enjoy it
Thanks! I didn't have any issues with the subs, tho.